<!DOCTYPE html>
<html lang="en">
<script type="text/javascript" async="" src="http://www.google-analytics.com/ga.js"></script>
<head>
<meta name="google-site-verification" content="9NVSycRIGgVjyW2JO28lkequq-SNoLDJbPl2vYz3-ok" /> 
<meta charset="utf-8"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="The U.S. President Donald Trump has congratulated the Georgian prime minister  on the Independence Day." />
<meta name="keywords" content="lragir, lragiram, armenian, daily, newspaper, Yerevan, Armenia, Artsakh, Karabakh, Nagorno-Karabakh, Hayastan, armenian news, armenia news, armenian diaspora, armenian newspapers, political, politics, politics news, world politics, foreign policy, Levon Ter-Petrosyan, Robert Kocharyan, Serzh Sargsyan, interview, business, interview news, business news, society, society news, country, country news, Turkey, Turkish, Azerbaijan, Azerbaijani, Russia, Russian, Georgia, Georgian, relations" />
<meta name="rating" content="General" />
<meta name="robots" content="all" />
<title>U.S. Warning to Armenia: Ahead of Developments</title>
<meta property="og:type" content="article" /> 
<meta property="og:title" content="U.S. Warning to Armenia: Ahead of Developments" /> 
<meta property="og:locale" content="en_US" /> 
<meta property="og:description" content="The U.S. President Donald Trump has congratulated the Georgian prime minister  on the Independence Day." /> 
<meta property="og:url" content="http://www.lragir.am/index.php/eng/0/politics/view/37156" /> 
<meta property="og:site_name" content="Lragir.am" /> 
<meta property="og:image" content="http://www.lragir.am/upload/img/eng149658507447.JPG" data-dynamic="true" /> 
<meta property="og:image:width" content="670" data-dynamic="true" /> 
<meta property="og:image:height" content="450" data-dynamic="true" /> 
<meta property="fb:app_id" content="1581691248777446" /> 
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/eng/0/home/view" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.png" type="image/x-icon" />
<link media="all" href="/css/first.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/grid_20160129.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/grid-zone-accent.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/comment-trail-style_1006.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/weather-header20160330.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/js-on.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.dropdown.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.ad-gallery.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/zetgeist0609.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/ui.all.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.fancybox-1.3.4.css" rel="stylesheet" type="text/css" /> 
<!--[if lte IE 6]>
<link media="all" rel="stylesheet" type="text/css" href="/css/zone-navigation-ie.css" class="contrast" />
<![endif]-->
<link media="print" href="/css/printpage.css" rel="stylesheet" type="text/css" /> 
<!--[if lte IE 9]>
<script src="/inc/html5enable.js"></script>
<![endif]-->
<script type="text/javascript" src="/inc/jquery.min.js"></script>
<script type="text/javascript" src="/inc/jquery-ui.min.js"></script>
<script type="text/javascript" src="/inc/jquery.ui.datepicker-en.js" charset="utf-8"></script>
<script type="text/javascript" src="/inc/jquery.cookie.js"></script>
<script type="text/javascript" src="/inc/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/inc/jmousewheel.js"></script>
<script type="text/javascript" src="/inc/jquery.lightbox_me.js" charset="utf-8"></script> 
<script type="text/javascript" src="/inc/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/inc/jquery.ad-gallery.js"></script>
<script type="text/javascript" src="/inc/adriver.core.2.js"></script>
<script type="text/javascript" src="/inc/jquery.dropdown.js"></script>
<script type="text/javascript" src="/inc/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/inc/jquery.fancybox-1.3.4.js"></script>
<script type="text/javascript" src="/inc/jscrollpane.js"></script>
<script type="text/javascript" src="/inc/jquery.jcarousel.pack.js"></script>
<style>
.home_link a:focus,.home_link a:active,.home_link a:hover{color:#fff!important;background-color:#0C6A8A!important;}
#global-nav li.home a{color:#0C6A8A!important;}
#global-nav li.home a:focus,#global-nav li.home a:active,#global-nav li.home:hover,#global-nav li.home a:hover{color:#fff!important;background-color:#0C6A8A!important;}
.comments_link a:focus,.comments_link a:active,.comments_link a:hover{color:#fff!important;background-color:#FF9600!important;}
#global-nav li.comments a{color:#FF9600!important;}
#global-nav li.comments a:focus,#global-nav li.comments a:active,#global-nav li.comments:hover,#global-nav li.comments a:hover{color:#fff!important;background-color:#FF9600!important;}
.country_link a:focus,.country_link a:active,.country_link a:hover{color:#fff!important;background-color:#8D108E!important;}
#global-nav li.country a{color:#8D108E!important;}
#global-nav li.country a:focus,#global-nav li.country a:active,#global-nav li.country:hover,#global-nav li.country a:hover{color:#fff!important;background-color:#8D108E!important;}
.interview_link a:focus,.interview_link a:active,.interview_link a:hover{color:#fff!important;background-color:#D1008B!important;}
#global-nav li.interview a{color:#D1008B!important;}
#global-nav li.interview a:focus,#global-nav li.interview a:active,#global-nav li.interview:hover,#global-nav li.interview a:hover{color:#fff!important;background-color:#D1008B!important;}
.right_link a:focus,.right_link a:active,.right_link a:hover{color:#fff!important;background-color:#4c7016!important;}
#global-nav li.right a{color:#4c7016!important;}
#global-nav li.right a:focus,#global-nav li.right a:active,#global-nav li.right:hover,#global-nav li.right a:hover{color:#fff!important;background-color:#4c7016!important;}
.politics_link a:focus,.politics_link a:active,.politics_link a:hover{color:#fff!important;background-color:#FFC202!important;}
#global-nav li.politics a{color:#FFC202!important;}
#global-nav li.politics a:focus,#global-nav li.politics a:active,#global-nav li.politics:hover,#global-nav li.politics a:hover{color:#fff!important;background-color:#FFC202!important;}
.society_link a:focus,.society_link a:active,.society_link a:hover{color:#fff!important;background-color:#828918!important;}
#global-nav li.society a{color:#828918!important;}
#global-nav li.society a:focus,#global-nav li.society a:active,#global-nav li.society:hover,#global-nav li.society a:hover{color:#fff!important;background-color:#828918!important;}
.economy_link a:focus,.economy_link a:active,.economy_link a:hover{color:#fff!important;background-color:#5546AB!important;}
#global-nav li.economy a{color:#5546AB!important;}
#global-nav li.economy a:focus,#global-nav li.economy a:active,#global-nav li.economy:hover,#global-nav li.economy a:hover{color:#fff!important;background-color:#5546AB!important;}
.authors_link a:focus,.authors_link a:active,.authors_link a:hover{color:#fff!important;background-color:#C76302!important;}
#global-nav li.authors a{color:#C76302!important;}
#global-nav li.authors a:focus,#global-nav li.authors a:active,#global-nav li.authors:hover,#global-nav li.authors a:hover{color:#fff!important;background-color:#C76302!important;}
.photogal_link a:focus,.photogal_link a:active,.photogal_link a:hover{color:#fff!important;background-color:#504638!important;}
#global-nav li.photogal a{color:#504638!important;}
#global-nav li.photogal a:focus,#global-nav li.photogal a:active,#global-nav li.photogal:hover,#global-nav li.photogal a:hover{color:#fff!important;background-color:#504638!important;}
.crumb-wrapper #crumb2 a{background-image:url("/img/crumb_politics.png");}
.politics_sec { color: #FFC202!important; }
.politics_sec a{ color: #FFC202!important; }
.b1,.b4,.b5,.b6{border-top-color:#FFC202!important;}
.component .hd{border-top-color:#FFC202!important;}
h1#section-heading { color: #FFC202!important; }
.mostread_sec { color: #FFC202!important; }
.mostread_sec a { color: #FFC202!important; }
.mostread_sec a:hover { color: #FFC202!important; }
.beelate_sec { color: #FFC202!important; }
.newslist_sec { color: #FFC202!important; }
.newslist2_sec { color: #FFC202!important; }
.manual-trailblock { border-color: #FFC202!important; }
.article-attributes { border-color: #FFC202!important; }
.nerqevigic1 { border-bottom-color: #FFC202!important; }
.gic-nerqevic { border-bottom-color: #FFC202!important; }
#related #content-actions, #article-header div#main-article-info, #article-header div#main-article-info h1, #infograph-header div#main-article-info, #infograph-header div#main-article-info h1 { border-bottom-color: #FFC202!important; }
.promo-component span strong{color: #0C6A8A!important;}
.promo-componentm span strong{color: #0C6A8A!important;}
.searchresult_sec { color: #FFC202!important; }
.archiveresult_sec { color: #FFC202!important; }
.politics37156_sec { color: #FFC202!important; }
</style>
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-17974517-1', 'lragir.am'); 
ga('send', 'pageview');
</script> 
<script type="text/javascript"> 
<!--itube Stats -->
(function() {
 var s = document.getElementsByTagName('script')[0];
 var tt = document.createElement('script');
 tt.type = 'text/javascript';
 tt.async = true;
 tt.src = 'http://ivideo.am/client.js';
 s.parentNode.insertBefore(tt, s);
})();
</script> 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/46461323/Lragir', [468, 60], 'div-gpt-ad-1458892877915-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.', [940, 80], 'div-gpt-ad-1458893060840-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB4', [620, 100], 'div-gpt-ad-1458893166543-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB5', [300, 250], 'div-gpt-ad-1458893307215-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB6', [300, 250], 'div-gpt-ad-1458893406775-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB7', [620, 90], 'div-gpt-ad-1458893523143-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB8', [300, 300], 'div-gpt-ad-1458893652149-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.am', [940, 90], 'div-gpt-ad-1458892633537-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/LragirBottomline(950x100)', [950, 100], 'div-gpt-ad-1488633721408-0').addService(googletag.pubads());
googletag.pubads().setTargeting('linkurl',''+location.pathname.substring(0,40)+'');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">var switchTo5x=false;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "98739a15-c766-4ebd-b7cb-4b8439f3a9ce"}); </script>
</head>
<body class=" article ">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38889651-2', 'auto');
  ga('send', 'pageview');

</script><script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1581691248777446',
xfbml      : true,
version    : 'v2.3'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="twelve-col" id="wrapper">
<div id="header">
<div id="top123Adp" class="hide-on-popup">
<div id="ad-placeholder-top123Adp">
<a href="http://www.aeb.am" target="_blank" title="AEB1">
<img src="/upload/link/link147687015235.GIF" width="940" height="90" alt="" />
</a>
</div>
</div>
<div id="sub-header">
<div class="top-navigation twelve-col top-navigation-js">
<div class="user-details">
<span><a id="tip5" title="Search" href="#search_form">Search</a></span>
<div style="display:none"> 
<form id="search_form" method="post" action="#search_form"> 
<div id="light_search"> 
<h3 class="text-1 p2">Search</h3> 
<input id="search_keyword" class="enteredtext" type="text" /> 
<label>Between  
</label> <br />
<input class="datepick1" id="search_date1" type="text" value="01/01/2008" /> 
<input id="actualsearch_date1" type="hidden" value="20080101" /> 
<input class="datepick1" id="search_date2" type="text" value="04/06/2017" /> 
<input id="actualsearch_date2" type="hidden" value="20170604" /> 
<p><input class="light_button" type="submit" value="Search" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#search_date1").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date1", altFormat: "yymmdd" }); 
jQuery("#search_date2").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date2", altFormat: "yymmdd" }); 
jQuery("#tip5").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
'onComplete': function() { 
jQuery('#search_keyword').focus(); 
}, 
}); 
jQuery("#search_form").bind("submit", function() { 
if (jQuery("#search_keyword").val().length < 1) { 
return false; 
} 
jQuery.fancybox.showActivity(); 
var a1 = encodeURIComponent(jQuery("#search_keyword").val()); 
var a2 = encodeURIComponent(jQuery("#actualsearch_date1").val()); 
var a3 = encodeURIComponent(jQuery("#actualsearch_date2").val()); 
a1 = a1+"|"+a2+"|"+a3; 
var url = "/index/eng/0/search/view?q="+a1; 
jQuery(location).attr('href',url); 
return false; 
}); 
</script> 
<span><a id="tip4" title="Archive" href="#archive_form">Archive</a></span>
<div style="display:none"> 
<form id="archive_form" method="post" action="archive_form"> 
<div id="light_archive"> 
<h3 class="text-1 p2">View archival materials</h3> 
<input class="datepick1" id="search_date0" type="text" value="04/06/2017" /> 
<input id="actualsearch_date0" type="hidden" value="20170604" /> 
<p><input class="light_button" type="submit" value="Search" /></p> 
<p></p><p><a class="enteredtext" target="_blank" href="http://archive.lragir.am" onclick="javascript: jQuery.fancybox.close();">Reports in LRAGIR.AM older than 26.01.2008</a></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#search_date0").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date0", altFormat: "yymmdd" }); 
jQuery("#tip4").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
}); 
jQuery("#archive_form").bind("submit", function() { 
jQuery.fancybox.showActivity(); 
var a0 = jQuery("#actualsearch_date0").val(); 
a0 = encodeURIComponent(a0); 
var url = "/index/eng/0/archive/view?q="+a0; 
jQuery(location).attr('href',url); 
return false; 
}); 
</script> 
<span><a id="tip3" title="Feedback" href="#feedback_form">Feedback</a></span>
<div style="display:none"> 
<form id="feedback_form" method="post" action="feedback_form"> 
<div id="light_feedback"> 
<p id="feedback_error">All fields are required to fill</p> 
<h3 class="text-1 p2">Send your suggestions and objections</h3> 
<label>Your Name</label> 
<br /><input id="feedback_f1" class="enteredtext" type="text" /> 
<br /><label>E-mail</label> 
<br /><input id="feedback_f2" class="enteredtext" type="text" /> 
<br /><label>Comments</label> 
<br /><textarea id="feedback_f3" rows="4" class="enteredtext"></textarea> 
<p class="leftfl"><input class="light_button" type="submit" value="Send" /> <input class="light_button" type="reset" value="Reset" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#tip3").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
'onComplete': function() { 
jQuery('#feedback_f1').focus(); 
}, 
}); 
jQuery("#feedback_form").bind("submit", function() { 
if (jQuery("#feedback_f1").val().length < 1 || jQuery("#feedback_f2").val().length < 1 || jQuery("#feedback_f3").val().length < 1) { 
jQuery("#feedback_error").show(); 
jQuery.fancybox.resize(); 
return false; 
} 
var a1 = encodeURIComponent(jQuery("#feedback_f1").val()); 
var a2 = encodeURIComponent(jQuery("#feedback_f2").val()); 
var a3 = encodeURIComponent(jQuery("#feedback_f3").val()); 
a1 = a1+"|"+a2+"|"+a3; 
jQuery.fancybox.showActivity(); 
jQuery.ajax({ 
type : "POST", 
cache : false, 
url : "/send.php/eng", 
data : 'fd='+a1, 
success: function(data) { 
var dataret = "";  
if (data == "fieldrequired") dataret = "All fields are required to fill" 
else if (data == "feedback_err2") dataret = "Incorrect Email address." 
else if (data == "feedback_err3") dataret = "Your E-mail successfuly Sent." 
else if (data == "feedback_err4") dataret = "Sorry, problems with sent email.<br>Please try again later." 
jQuery.fancybox(dataret); 
} 
}); 
return false; 
}); 
</script> 
<span><a title="" target="_blank" href="/rss/eng/0/politics/view">RSS</a></span>
<span><a title="" href="http://m.lragir.am/index/eng/1/politics/view/37156">Mobile version</a></span>
</div>
<div class="other-functions">
<span><a title="" href="/index/arm/0/politics/view">Հայերեն</a></span>
<span><a title="" href="/index/rus/0/politics/view">Русский</a></span>
</div>
</div>
</div>
<div id="masthead">
<div id="lragir-logo">
<a href="/index/eng/0/home/view"><img src="/img/logos/politics_logo.png" width="225" height="67" alt="" />
</a>
</div>
<div id="weather-header" class="trailblock weather-header">
<div class="date-place">
Sunday, <span style="color: #FFC202!important;">4</span> June
<br />
<p class="weather-place">
Weather <br />in Yerevan
</p>
<div class="weather-trail">
<img alt="sunny" src="/img/weather/32.gif" class="weather-icon" />
<div class="tempbig">
<div class="celsius temp-holder">
<p class="temp-high">28&#176;<abbr title="Celsius">C</abbr></p>
<p class="temp-low">16&#176;<abbr title="Celsius">C</abbr></p>
</div>
</div>
</div>
</div>
</div>
<div id="logoAdp" class="hide-on-popup">
<div id="ad-placeholder-logoAdp">
<a href="https://www.youtube.com/watch?v=h4gcRjR42zw" target="_blank" title="ՀԾ">
<img src="/upload/link/link14956306958.PNG" width="468" height="60" alt="" />
</a>
</div>
</div>
</div>
<div id="zones-nav">
<div id="global-nav" data-component="comp: r2 : Global Nav">
<div><ul>
<li class="first home">
<a title="" href="/index/eng/0/home/view" data-link-name="1:Home">Home</a>
</li>
<li class="comments">
<a title="" href="/index/eng/0/comments/view" data-link-name="2:Comments">Comments</a>
</li>
<li class="interview">
<a title="" href="/index/eng/0/interview/view" data-link-name="3:Interview">Interview</a>
</li>
<li class="authors">
<a title="" href="#" data-dropdown="#dropdown-1" data-link-name="4:Authors">Authors</a>
</li>
<li class="last photogal">
<a title="" href="/index/eng/0/photogal/view" data-link-name="5:Photo Gallery">Photo Gallery</a>
</li>
</ul>
</div>
 </div>
<div id="dropdown-1" class="dropdown dropdown-tip">
<ul class="dropdown-menu">
<li class="l1 authors" style="border-top:none;font-size:0.95em!important;">
<a href="/index/eng/0/authors/view/238" class="link-text">
Igor Muradyan
</a>
</li>
</ul>
</div>
<div class="trackable-component crumb-wrapper" data-component="comp: r2 : Crumb Navigation">
<ul class="crumb-nav">
<li id="crumb1">
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/index/eng/0/newslist/view">News</a></span>
</li>
<li id="crumb2">
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/index/eng/0/politics/view">Politics</a></span>
</li>
</ul>
<ul class="local-nav related-to-crumb2">
<li class=" first country_link " >
<a class="crumba" href="/index/eng/0/country/view">Country</a>
</li>
<li class=" right_link " >
<a class="crumba" href="/index/eng/0/right/view">Law</a>
</li>
<li class=" society_link " >
<a class="crumba" href="/index/eng/0/society/view">Society</a>
</li>
<li class=" economy_link " >
<a class="crumba" href="/index/eng/0/economy/view">Business</a>
</li>
</ul>
 </div>
 </div>
</div>
<div class="twelve-col padd1">
<div class="eight-col">
<div class="trackable-component component-wrapper eight-col">
</div>
<div class="box">
<div id="article-header">
<div id="main-article-info">
<h1>
U.S. Warning to Armenia: Ahead of Developments
</h1>
<ul class="article-attributes trackable-component">
<li class="byline" style="padding-bottom:2px!important;margin-bottom:2px!important;"> 
<div class="contributor-full">
<span class="contributor">
Lragir.am
 </span>
</div>
</li> 
<li class="publication"> 
<span style="color: #FFC202!important;font-weight:bold;">Politics -</span> 04 June 2017, 18:04
</li> 
</ul> 
</div>
<div id="related">
<ul id="content-actions" class="share-links trackable-component padd3"> 
<li class="full-line facebook"> 
<span class="st_facebook_hcount"></span>
</li> 
<li class="full-line"> 
<span class="st_fblike_hcount"></span> 
</li> 
<li class="full-line"> 
<span class="st_twitter_hcount"></span>
</li> 
</ul> 
<ul id="article-toolbox-side" class="iconbtn trackable-component left">
<li> 
<a class="print" href="/print/eng/0/politics/print/37156" title="Print" target="_blank"></a>
<img src="/img/icon-email.png" class="st_email_custom" alt="" />
 <a class="decrase" href="javascript:;" title="Decrase"> </a>
 <a class="incdecnorm" href="javascript:;" title="Default"> </a>
 <a class="incrase" href="javascript:;" title="Incrase"> </a>
</li> 
</ul> 
<div id="manual-trailblock1" class="manual-trailblock trackable-component">
<ul class="sublinks">
<li class="first">
<h3>
Related
</h3>
</li>
<li class="picture ">
<a href="/index/eng/0/comments/view/37154" data-link-name="anchor image" class="link-image ">
<img src="/upload/img/eng149652091184.JPG" width="140" height="93" alt="" />
</a>
<p><a href="/index/eng/0/comments/view/37154" class="link-text kapuyt">What's the Possibility of New War and What's the Format?</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/comments/view/37134" class="link-text kapuyt">Russian Hammer and Turkish Anvil in Armenia's Hands</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/politics/view/37060" class="link-text kapuyt">AIISA: Imposing Sanctions against Azerbaijan Remains the Only Effective Option</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/politics/view/37033" class="link-text kapuyt">The Big Turkish Game: What's Awaiting the South Caucasus?</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/comments/view/36968" class="link-text kapuyt">Armenian Communities in the Near East Disappear</a></p>
</li>
</ul>
</div>
</div>
<div id="content">
<div id="article-wrapper" >
<div id="main-content-picture">
<img src="/upload/img/eng149658507447.JPG" width="460" height="308" alt="" />
<div class="caption"></div>
</div>
<div id="article-body-blocks" >
                 The U.S. President Donald Trump has congratulated the Georgian prime minister &nbsp;on the Independence Day.</p>  “Since independence, Georgia has emerged as a democratic leader and a contributor to global security,” the letter runs.</p>  “In a region that faces insecurity and outside pressure, Georgia has shown courage and determination in charting its own future. We will continue to support that choice, as Georgian independence and democracy remain an inspiration to the world. The United States also remains steadfast in supporting Georgia's sovereignty and territorial integrity within its internationally recognized borders,” Donald Trump states in the letter.</p>  There was a time when Armenia was a democratic leader or “island” in the region. In addition, this opinion was expressed in the first years following the independence of Armenia, during the war.</p>  Armenia and Artsakh won the war despite a lot of hardship because their fight was for democracy, sovereignty and human rights, in line with the development of the civilization, which was an important achievement of international security in our region. It was the victory of the new and progressive against the regressive and anti-human system and was therefore possible and legitimate.</p>  In those years Georgia was in chaos and anarchy and sovereignty and democracy were out of discussion. Georgia was losing everything.</p>  Years went by, Armenia lost everything that was the result of the heroism and faith in the future. After the victory the country was surrendered to the military oligarchy, then the criminal oligarchy. &nbsp;In domestic life, gradually nothing was left of freedom, human rights and civilization. The constitutional order was destroyed, and most importantly, people’s faith and motivation was destroyed, which is the basis of all progress.</p>  Currently Armenia has appeared on the anti-civilization camp while Georgia has leaped to escape tis system. Georgia has thus appeared in the side which is building the new world order with the ensuing preferences in security and economy.</p>  And on the contrary, Armenia has appeared on the side which is going to be the “object” for the creation of the new world order with the ensuing consequences. Armenia is already experiencing the consequences in the sphere of economy and security.</p>  Trump’s letter to Georgia should be a warning for Armenia which has been pushed back by external pressure and chosen a system which is outside international security and sovereignty.</p>  
</div>
</div>
</div>
<ul class="share-links col-8 b3 trackable-component" data-component="Share Links">
<li class="full-line facebook nerqevi"> 
<span class='st_facebook_hcount'></span> 
<span class='st_fblike_hcount'></span> 
<span class='st_twitter_hcount'></span> 
<span class='st_sharethis_button'></span> 
<span class='st_email_hcount'></span> 
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> 
<script type="text/javascript">stLight.options({publisher: "ur-e93c70fd-2207-e2ff-4c3a-1da4e8036baa"}); </script> 
<a href="/print/eng/0/politics/print/37156" title="Print" target="_blank">
<span class='printer' title="Print"></span> 
</a>
<span class='counter' title="Views">
<img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/6.png" width="10" alt="" /><img src="/img/cntr/8.png" width="10" alt="" /></span> 
</li> 
</ul> 
</div>
</div>
<script type="text/javascript"> 
stLight.options({ 
publisher:'12345' 
}); 
jQuery.noConflict();	 
var abb = jQuery("#article-body-blocks");	 
jQuery(document).ready(function() { 
jQuery("a.decrase").click(function(){  
abb.css({"font-size":parseInt(abb.css("font-size"))-1 + "px"}); 
}); 
jQuery("a.incrase").click(function(){  
abb.css({"font-size":parseInt(abb.css("font-size"))+1 + "px"}); 
}); 
jQuery("a.incdecnorm").click(function(){  
abb.css({"font-size":"100%"}); 
}); 
}); 
</script> 
<script type="text/javascript"> 
jQuery(document).ready(function () { 
//jCarousel Plugin 
jQuery('#carousel').jcarousel({ 
vertical: true, 
scroll: 1, 
auto: 2, 
wrap: 'last', 
initCallback: mycarousel_initCallback 
}); 
//Front page Carousel - Initial Setup 
jQuery('div#slideshow-carousel a img').css({'opacity': '0.5'}); 
jQuery('div#slideshow-carousel a img:first').css({'opacity': '1.0'}); 
jQuery('div#slideshow-carousel li a:first').append('<span class="arrow"></span>') 
//Combine jCarousel with Image Display 
jQuery('div#slideshow-carousel li a').hover( 
function () { 
if (!jQuery(this).has('span').length) { 
jQuery('div#slideshow-carousel li a img').stop(true, true).css({'opacity': '0.5'}); 
jQuery(this).stop(true, true).children('img').css({'opacity': '1.0'}); 
} 
}, 
function () { 
jQuery('div#slideshow-carousel li a img').stop(true, true).css({'opacity': '0.5'}); 
jQuery('div#slideshow-carousel li a').each(function () { 
if (jQuery(this).has('span').length) jQuery(this).children('img').css({'opacity': '1.0'}); 
}); 
} 
).click(function () { 
jQuery('span.arrow').remove(); 
jQuery(this).append('<span class="arrow"></span>'); 
jQuery('div#slideshow-main li').removeClass('active'); 
jQuery('div#slideshow-main li.' + jQuery(this).attr('rel')).addClass('active'); 
return false; 
}); 
}); 
//Carousel Tweaking 
function mycarousel_initCallback(carousel) { 
// Pause autoscrolling if the user moves with the cursor over the clip. 
carousel.clip.hover(function() { 
carousel.stopAuto(); 
}, function() { 
carousel.startAuto(); 
}); 
} 
</script> 
<div class="trackable-component component-wrapper eight-col">
</div>
</div>
<div class="four-col edge">
<div class="trackable-component component-wrapper four-col">
<div class="trackable-component component-wrapper four-col">
<div class="m-zeitgeist promo-componentm four-col">
<div class="hd mostread_sec" style="padding-bottom:0px;">
<h3>
Most Viewed
</h3>
</div>
<div class="bd">
<div class="att-toggle">
<ul class="mostreadtabs tabs">
<li>
<a class="active" href="#att-mostread-newslist">Last three days</a>
</li>
<li>
<a class="inactive" href="#att-mostread-mostviewed">Last week</a>
</li>
</ul>
<div id="att-panesm" class="b2">
<div class="att-tabs att-toggle-pane" id="att-mostread-newslist">
<ol class="sublinkss">
<li class="l1 thumb" style="border-top:none;">
<img class="tinythumb" alt="" src="/upload/img/eng149640006266.JPG" />
<a href="/index/eng/0/politics/view/37150" class="link-text">
Peace Corps Celebrates the Swearing-In of 42 New Volunteers and the Program’s 25th Anniversary in Armenia
</a>
<br /><span class="date">14:41 02/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149640683023.JPG" />
<a href="/index/eng/0/economy/view/37151" class="link-text">
David Papazian named Independent Member of the Board of Unibank
</a>
<br /><span class="date">16:33 02/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149642430573.JPG" />
<a href="/index/eng/0/comments/view/37152" class="link-text">
Aliyev Changes Staff: What's Happening in Azerbaijan?
</a>
<br /><span class="date">21:25 02/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149644107262.JPG" />
<a href="/index/eng/0/comments/view/37153" class="link-text">
The Scenarios of the Next War
</a>
<br /><span class="date">02:04 03/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149652091184.JPG" />
<a href="/index/eng/0/comments/view/37154" class="link-text">
What's the Possibility of New War and What's the Format?
</a>
<br /><span class="date">00:15 04/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149656074592.JPG" />
<a href="/index/eng/0/politics/view/37155" class="link-text">
Terrorist Attacks in London: 6 Dead, 45 Injured
</a>
<br /><span class="date">11:19 04/06/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149658507447.JPG" />
<a href="/index/eng/0/politics/view/37156" class="link-text">
U.S. Warning to Armenia: Ahead of Developments
</a>
<br /><span class="date">18:04 04/06/2017</span>
</li>
</ol>
</div>
<div class="att-tabs att-toggle-pane initially-off" id="att-mostread-mostviewed">
<ol class="sublinkss">
<li class="l1 thumb" style="border-top:none;">
<img class="tinythumb" alt="" src="/upload/img/eng149599791443.JPG" />
<a href="/index/eng/0/country/view/37130" class="link-text">
Without 28 May 1918 Republic of Armenia Would Not Exist
</a>
<br /><span class="date">22:58 28/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149600191285.JPG" />
<a href="/index/eng/0/politics/view/37131" class="link-text">
EU Ready to Support Artsakh Population After Conflict Settlement
</a>
<br /><span class="date">00:05 29/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149604473120.JPG" />
<a href="/index/eng/0/society/view/37132" class="link-text">
New postage stamp dedicated to 2016 Aurora prize laureate Marguerite Barankitse 
</a>
<br /><span class="date">11:58 29/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149607910458.JPG" />
<a href="/index/eng/0/comments/view/37135" class="link-text">
High Precision Weapon at the Border: Baku's Opinion Not Considered
</a>
<br /><span class="date">21:31 29/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149615296083.JPG" />
<a href="/index/eng/0/comments/view/37139" class="link-text">
Macron Thwarted Putin's Breakthrough: What Should Armenia Expect?
</a>
<br /><span class="date">18:02 30/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149605873384.JPG" />
<a href="/index/eng/0/politics/view/37133" class="link-text">
Pro-Russian Committee on European Integration in the RA National Assembly
</a>
<br /><span class="date">15:52 29/05/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149607687855.JPG" />
<a href="/index/eng/0/comments/view/37134" class="link-text">
Russian Hammer and Turkish Anvil in Armenia's Hands
</a>
<br /><span class="date">20:54 29/05/2017</span>
</li>
</ol>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="trackable-component component-wrapper four-col">
</div>
<script type="text/JavaScript"> 
jQuery.noConflict(); 
jQuery(".mostreadtabs li a").click(function() {  
openTab(jQuery(this), "mostread"); return false;  
}); 
</script> 
</div>
</div>
</div>
<script type="text/JavaScript"> 
jQuery.noConflict();	 
function openTab(clickedTab, TabName) { 
var thisTab = jQuery("."+TabName+"tabs li a").index(clickedTab); 
jQuery("."+TabName+"tabs li a").removeClass("active"); 
jQuery("."+TabName+"tabs li a:eq("+thisTab+")").addClass("active"); 
jQuery.each(jQuery("."+TabName+"tabs li a"),function(){ 
jQuery(jQuery(this).attr("href")).hide(); 
}); 
jQuery(clickedTab.attr("href")).show(); 
} 
</script> 
<div class="twelve-col padd9">
<div id="footer-container">
<div id="footer" class="footer b4">
<ul id="footer-block">
<li><div id="footer-text">
<img src="/img/logos/footer_logo.png" width="100" height="27" alt="" />
<br />&#169; 2005 - 2015 All rights reserved.  Users may download and print extracts of content from this website for their own personal and non-commercial use only.  Republication or redistribution of Lragir.am content is expressly prohibited without the prior written consent. <br />
Address: 1 Charents street, Yerevan. Tel.:   +374 (10) 574 986, +374 (93) 167 604: E-mail: info@lragir.am <br />
&#169; 2005 - 2015 Design and Development by Saratikyan.com
 <span><a id="tip8" style="color:#fff;" title="" href="#cpanel_form">Control Panel</a></span>
<div style="display:none"> 
<form id="cpanel_form" method="post" action="#"> 
<div id="light_login"> 
<h3 class="text-1 p2">Sign In</h3> 
<label>User Name</label> 
<input id="light_login_name" class="enteredtext" type="text" placeholder="Enter here" /> 
<label>Password</label> 
<input id="light_login_word" class="enteredtext" type="password"  /> 
<p><input class="light_button" type="submit" value="Log In" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#tip8").fancybox({ 
'centerOnScroll': true, 
'titleShow' : false, 
'scrolling' : 'no', 
'onComplete': function() { 
jQuery('#light_login_name').focus(); 
}, 
}); 
jQuery("#cpanel_form").bind("submit", function() { 
if (jQuery("#light_login_name").val().length < 1 || jQuery("#light_login_word").val().length < 1) { 
return false; 
} 
jQuery.fancybox.showActivity(); 
var a1 = encodeURIComponent(jQuery("#light_login_name").val()); 
var a2 = encodeURIComponent(jQuery("#light_login_word").val()); 
a1 = a1+"|"+a2; 
jQuery.ajax({ 
type : "POST", 
cache : false, 
url : "/login1.php/eng", 
data : 'fd='+a1, 
success: function(data) { 
var dataret = "";  
if (data == "loginok") { 
 var url2 = "/index/eng/0/admin/view"; 
 jQuery(location).attr('href',url2).attr('target','_blank');
 return false; 
 } else { 
 dataret = "Incorrect Username/Password"; 
 jQuery.fancybox(dataret); 
 } 
} 
}); 
 return false; 
}); 
</script> 
</div></li>
</ul>
</div>
</div>




<script type="text/JavaScript"> 
jQuery.noConflict();	 
 var pixiesul = jQuery("div.pixie"); 
jQuery(document).ready(function() { 
jQuery(pixiesul).bind("mouseenter", (function() {  
jQuery(this).find("div.trail-text").stop(true,true).slideDown("fast");
})); 
jQuery(pixiesul).bind("mouseleave", (function() {  
jQuery(this).find("div.trail-text").stop(true,true).slideUp("slow");
})); 
}); 
</script> 
</div>
</div>
</body>
</html>
