<!DOCTYPE html>
<html lang="en">
<script type="text/javascript" async="" src="http://www.google-analytics.com/ga.js"></script>
<head>
<meta name="google-site-verification" content="9NVSycRIGgVjyW2JO28lkequq-SNoLDJbPl2vYz3-ok" /> 
<meta charset="utf-8"> 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="We know what is happening at the line of contact, the American co-chair of the OSCE Minsk Group Richard Hoagland visiting Armenia with the other two co-chairs stated in Yerevan." />
<meta name="keywords" content="lragir, lragiram, armenian, daily, newspaper, Yerevan, Armenia, Artsakh, Karabakh, Nagorno-Karabakh, Hayastan, armenian news, armenia news, armenian diaspora, armenian newspapers, political, politics, politics news, world politics, foreign policy, Levon Ter-Petrosyan, Robert Kocharyan, Serzh Sargsyan, interview, business, interview news, business news, society, society news, country, country news, Turkey, Turkish, Azerbaijan, Azerbaijani, Russia, Russian, Georgia, Georgian, relations" />
<meta name="rating" content="General" />
<meta name="robots" content="all" />
<title>U.S. Co-chair Hints to Complete the Counterattack</title>
<meta property="og:type" content="article" /> 
<meta property="og:title" content="U.S. Co-chair Hints to Complete the Counterattack" /> 
<meta property="og:locale" content="en_US" /> 
<meta property="og:description" content="We know what is happening at the line of contact, the American co-chair of the OSCE Minsk Group Richard Hoagland visiting Armenia with the other two co-chairs stated in Yerevan." /> 
<meta property="og:url" content="http://www.lragir.am/index.php/eng/0/comments/view/36929" /> 
<meta property="og:site_name" content="Lragir.am" /> 
<meta property="og:image" content="http://www.lragir.am/upload/img/eng149073196340.JPG" data-dynamic="true" /> 
<meta property="og:image:width" content="1500" data-dynamic="true" /> 
<meta property="og:image:height" content="997" data-dynamic="true" /> 
<meta property="fb:app_id" content="1581691248777446" /> 
<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/eng/0/home/view" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="/favicon.png" type="image/x-icon" />
<link media="all" href="/css/first.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/grid_20160129.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/grid-zone-accent.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/comment-trail-style_1006.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/weather-header20160330.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/js-on.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.dropdown.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.ad-gallery.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/zetgeist0609.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/ui.all.css" rel="stylesheet" type="text/css" /> 
<link media="all" href="/css/jquery.fancybox-1.3.4.css" rel="stylesheet" type="text/css" /> 
<!--[if lte IE 6]>
<link media="all" rel="stylesheet" type="text/css" href="/css/zone-navigation-ie.css" class="contrast" />
<![endif]-->
<link media="print" href="/css/printpage.css" rel="stylesheet" type="text/css" /> 
<!--[if lte IE 9]>
<script src="/inc/html5enable.js"></script>
<![endif]-->
<script type="text/javascript" src="/inc/jquery.min.js"></script>
<script type="text/javascript" src="/inc/jquery-ui.min.js"></script>
<script type="text/javascript" src="/inc/jquery.ui.datepicker-en.js" charset="utf-8"></script>
<script type="text/javascript" src="/inc/jquery.cookie.js"></script>
<script type="text/javascript" src="/inc/jquery.hoverIntent.js"></script>
<script type="text/javascript" src="/inc/jmousewheel.js"></script>
<script type="text/javascript" src="/inc/jquery.lightbox_me.js" charset="utf-8"></script> 
<script type="text/javascript" src="/inc/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/inc/jquery.ad-gallery.js"></script>
<script type="text/javascript" src="/inc/adriver.core.2.js"></script>
<script type="text/javascript" src="/inc/jquery.dropdown.js"></script>
<script type="text/javascript" src="/inc/jquery.mousewheel.js"></script>
<script type="text/javascript" src="/inc/jquery.fancybox-1.3.4.js"></script>
<script type="text/javascript" src="/inc/jscrollpane.js"></script>
<script type="text/javascript" src="/inc/jquery.jcarousel.pack.js"></script>
<style>
.home_link a:focus,.home_link a:active,.home_link a:hover{color:#fff!important;background-color:#0C6A8A!important;}
#global-nav li.home a{color:#0C6A8A!important;}
#global-nav li.home a:focus,#global-nav li.home a:active,#global-nav li.home:hover,#global-nav li.home a:hover{color:#fff!important;background-color:#0C6A8A!important;}
.country_link a:focus,.country_link a:active,.country_link a:hover{color:#fff!important;background-color:#8D108E!important;}
#global-nav li.country a{color:#8D108E!important;}
#global-nav li.country a:focus,#global-nav li.country a:active,#global-nav li.country:hover,#global-nav li.country a:hover{color:#fff!important;background-color:#8D108E!important;}
.comments_link a:focus,.comments_link a:active,.comments_link a:hover{color:#fff!important;background-color:#FF9600!important;}
#global-nav li.comments a{color:#FF9600!important;}
#global-nav li.comments a:focus,#global-nav li.comments a:active,#global-nav li.comments:hover,#global-nav li.comments a:hover{color:#fff!important;background-color:#FF9600!important;}
.interview_link a:focus,.interview_link a:active,.interview_link a:hover{color:#fff!important;background-color:#D1008B!important;}
#global-nav li.interview a{color:#D1008B!important;}
#global-nav li.interview a:focus,#global-nav li.interview a:active,#global-nav li.interview:hover,#global-nav li.interview a:hover{color:#fff!important;background-color:#D1008B!important;}
.right_link a:focus,.right_link a:active,.right_link a:hover{color:#fff!important;background-color:#4c7016!important;}
#global-nav li.right a{color:#4c7016!important;}
#global-nav li.right a:focus,#global-nav li.right a:active,#global-nav li.right:hover,#global-nav li.right a:hover{color:#fff!important;background-color:#4c7016!important;}
.politics_link a:focus,.politics_link a:active,.politics_link a:hover{color:#fff!important;background-color:#FFC202!important;}
#global-nav li.politics a{color:#FFC202!important;}
#global-nav li.politics a:focus,#global-nav li.politics a:active,#global-nav li.politics:hover,#global-nav li.politics a:hover{color:#fff!important;background-color:#FFC202!important;}
.society_link a:focus,.society_link a:active,.society_link a:hover{color:#fff!important;background-color:#828918!important;}
#global-nav li.society a{color:#828918!important;}
#global-nav li.society a:focus,#global-nav li.society a:active,#global-nav li.society:hover,#global-nav li.society a:hover{color:#fff!important;background-color:#828918!important;}
.economy_link a:focus,.economy_link a:active,.economy_link a:hover{color:#fff!important;background-color:#5546AB!important;}
#global-nav li.economy a{color:#5546AB!important;}
#global-nav li.economy a:focus,#global-nav li.economy a:active,#global-nav li.economy:hover,#global-nav li.economy a:hover{color:#fff!important;background-color:#5546AB!important;}
.authors_link a:focus,.authors_link a:active,.authors_link a:hover{color:#fff!important;background-color:#C76302!important;}
#global-nav li.authors a{color:#C76302!important;}
#global-nav li.authors a:focus,#global-nav li.authors a:active,#global-nav li.authors:hover,#global-nav li.authors a:hover{color:#fff!important;background-color:#C76302!important;}
.photogal_link a:focus,.photogal_link a:active,.photogal_link a:hover{color:#fff!important;background-color:#504638!important;}
#global-nav li.photogal a{color:#504638!important;}
#global-nav li.photogal a:focus,#global-nav li.photogal a:active,#global-nav li.photogal:hover,#global-nav li.photogal a:hover{color:#fff!important;background-color:#504638!important;}
.crumb-wrapper #crumb2 a{background-image:url("/img/crumb_comments.png");}
.comments_sec { color: #FF9600!important; }
.comments_sec a{ color: #FF9600!important; }
.b1,.b4,.b5,.b6{border-top-color:#FF9600!important;}
.component .hd{border-top-color:#FF9600!important;}
h1#section-heading { color: #FF9600!important; }
.mostread_sec { color: #FF9600!important; }
.mostread_sec a { color: #FF9600!important; }
.mostread_sec a:hover { color: #FF9600!important; }
.beelate_sec { color: #FF9600!important; }
.newslist_sec { color: #FF9600!important; }
.newslist2_sec { color: #FF9600!important; }
.manual-trailblock { border-color: #FF9600!important; }
.article-attributes { border-color: #FF9600!important; }
.nerqevigic1 { border-bottom-color: #FF9600!important; }
.gic-nerqevic { border-bottom-color: #FF9600!important; }
#related #content-actions, #article-header div#main-article-info, #article-header div#main-article-info h1, #infograph-header div#main-article-info, #infograph-header div#main-article-info h1 { border-bottom-color: #FF9600!important; }
.promo-component span strong{color: #0C6A8A!important;}
.promo-componentm span strong{color: #0C6A8A!important;}
.searchresult_sec { color: #FF9600!important; }
.archiveresult_sec { color: #FF9600!important; }
.comments36929_sec { color: #FF9600!important; }
</style>
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-17974517-1', 'lragir.am'); 
ga('send', 'pageview');
</script> 
<script type="text/javascript"> 
<!--itube Stats -->
(function() {
 var s = document.getElementsByTagName('script')[0];
 var tt = document.createElement('script');
 tt.type = 'text/javascript';
 tt.async = true;
 tt.src = 'http://ivideo.am/client.js';
 s.parentNode.insertBefore(tt, s);
})();
</script> 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/46461323/Lragir', [468, 60], 'div-gpt-ad-1458892877915-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.', [940, 80], 'div-gpt-ad-1458893060840-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB4', [620, 100], 'div-gpt-ad-1458893166543-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB5', [300, 250], 'div-gpt-ad-1458893307215-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB6', [300, 250], 'div-gpt-ad-1458893406775-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB7', [620, 90], 'div-gpt-ad-1458893523143-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.amB8', [300, 300], 'div-gpt-ad-1458893652149-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/Lragir.am', [940, 90], 'div-gpt-ad-1458892633537-0').addService(googletag.pubads());
googletag.defineSlot('/46461323/LragirBottomline(950x100)', [950, 100], 'div-gpt-ad-1488633721408-0').addService(googletag.pubads());
googletag.pubads().setTargeting('linkurl',''+location.pathname.substring(0,40)+'');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">var switchTo5x=false;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "98739a15-c766-4ebd-b7cb-4b8439f3a9ce"}); </script>
</head>
<body class=" article ">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38889651-2', 'auto');
  ga('send', 'pageview');

</script><script>
window.fbAsyncInit = function() {
FB.init({
appId      : '1581691248777446',
xfbml      : true,
version    : 'v2.3'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div class="twelve-col" id="wrapper">
<div id="header">
<div id="top123Adp" class="hide-on-popup">
<div id="ad-placeholder-top123Adp">
<a href="http://www.aeb.am" target="_blank" title="AEB1">
<img src="/upload/link/link147687015235.GIF" width="940" height="90" alt="" />
</a>
</div>
</div>
<div id="sub-header">
<div class="top-navigation twelve-col top-navigation-js">
<div class="user-details">
<span><a id="tip5" title="Search" href="#search_form">Search</a></span>
<div style="display:none"> 
<form id="search_form" method="post" action="#search_form"> 
<div id="light_search"> 
<h3 class="text-1 p2">Search</h3> 
<input id="search_keyword" class="enteredtext" type="text" /> 
<label>Between  
</label> <br />
<input class="datepick1" id="search_date1" type="text" value="01/01/2008" /> 
<input id="actualsearch_date1" type="hidden" value="20080101" /> 
<input class="datepick1" id="search_date2" type="text" value="29/03/2017" /> 
<input id="actualsearch_date2" type="hidden" value="20170329" /> 
<p><input class="light_button" type="submit" value="Search" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#search_date1").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date1", altFormat: "yymmdd" }); 
jQuery("#search_date2").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date2", altFormat: "yymmdd" }); 
jQuery("#tip5").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
'onComplete': function() { 
jQuery('#search_keyword').focus(); 
}, 
}); 
jQuery("#search_form").bind("submit", function() { 
if (jQuery("#search_keyword").val().length < 1) { 
return false; 
} 
jQuery.fancybox.showActivity(); 
var a1 = encodeURIComponent(jQuery("#search_keyword").val()); 
var a2 = encodeURIComponent(jQuery("#actualsearch_date1").val()); 
var a3 = encodeURIComponent(jQuery("#actualsearch_date2").val()); 
a1 = a1+"|"+a2+"|"+a3; 
var url = "/index/eng/0/search/view?q="+a1; 
jQuery(location).attr('href',url); 
return false; 
}); 
</script> 
<span><a id="tip4" title="Archive" href="#archive_form">Archive</a></span>
<div style="display:none"> 
<form id="archive_form" method="post" action="archive_form"> 
<div id="light_archive"> 
<h3 class="text-1 p2">View archival materials</h3> 
<input class="datepick1" id="search_date0" type="text" value="29/03/2017" /> 
<input id="actualsearch_date0" type="hidden" value="20170329" /> 
<p><input class="light_button" type="submit" value="Search" /></p> 
<p></p><p><a class="enteredtext" target="_blank" href="http://archive.lragir.am" onclick="javascript: jQuery.fancybox.close();">Reports in LRAGIR.AM older than 26.01.2008</a></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#search_date0").datepicker({ showOn: 'both', buttonImageOnly: true, buttonImage: '/img/icon_cal.png', firstDay: 1, dateFormat: "dd/mm/yy", minDate: new Date(2008, 1 - 1, 1), maxDate: new Date(), altField: "#actualsearch_date0", altFormat: "yymmdd" }); 
jQuery("#tip4").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
}); 
jQuery("#archive_form").bind("submit", function() { 
jQuery.fancybox.showActivity(); 
var a0 = jQuery("#actualsearch_date0").val(); 
a0 = encodeURIComponent(a0); 
var url = "/index/eng/0/archive/view?q="+a0; 
jQuery(location).attr('href',url); 
return false; 
}); 
</script> 
<span><a id="tip3" title="Feedback" href="#feedback_form">Feedback</a></span>
<div style="display:none"> 
<form id="feedback_form" method="post" action="feedback_form"> 
<div id="light_feedback"> 
<p id="feedback_error">All fields are required to fill</p> 
<h3 class="text-1 p2">Send your suggestions and objections</h3> 
<label>Your Name</label> 
<br /><input id="feedback_f1" class="enteredtext" type="text" /> 
<br /><label>E-mail</label> 
<br /><input id="feedback_f2" class="enteredtext" type="text" /> 
<br /><label>Comments</label> 
<br /><textarea id="feedback_f3" rows="4" class="enteredtext"></textarea> 
<p class="leftfl"><input class="light_button" type="submit" value="Send" /> <input class="light_button" type="reset" value="Reset" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#tip3").fancybox({ 
'centerOnScroll': true, 
'scrolling' : 'no', 
'titleShow' : false, 
'onComplete': function() { 
jQuery('#feedback_f1').focus(); 
}, 
}); 
jQuery("#feedback_form").bind("submit", function() { 
if (jQuery("#feedback_f1").val().length < 1 || jQuery("#feedback_f2").val().length < 1 || jQuery("#feedback_f3").val().length < 1) { 
jQuery("#feedback_error").show(); 
jQuery.fancybox.resize(); 
return false; 
} 
var a1 = encodeURIComponent(jQuery("#feedback_f1").val()); 
var a2 = encodeURIComponent(jQuery("#feedback_f2").val()); 
var a3 = encodeURIComponent(jQuery("#feedback_f3").val()); 
a1 = a1+"|"+a2+"|"+a3; 
jQuery.fancybox.showActivity(); 
jQuery.ajax({ 
type : "POST", 
cache : false, 
url : "/send.php/eng", 
data : 'fd='+a1, 
success: function(data) { 
var dataret = "";  
if (data == "fieldrequired") dataret = "All fields are required to fill" 
else if (data == "feedback_err2") dataret = "Incorrect Email address." 
else if (data == "feedback_err3") dataret = "Your E-mail successfuly Sent." 
else if (data == "feedback_err4") dataret = "Sorry, problems with sent email.<br>Please try again later." 
jQuery.fancybox(dataret); 
} 
}); 
return false; 
}); 
</script> 
<span><a title="" target="_blank" href="/rss/eng/0/comments/view">RSS</a></span>
<span><a title="" href="http://m.lragir.am/index/eng/1/comments/view/36929">Mobile version</a></span>
</div>
<div class="other-functions">
<span><a title="" href="/index/arm/0/comments/view">Հայերեն</a></span>
<span><a title="" href="/index/rus/0/comments/view">Русский</a></span>
</div>
</div>
</div>
<div id="masthead">
<div id="lragir-logo">
<a href="/index/eng/0/home/view"><img src="/img/logos/comments_logo.png" width="225" height="67" alt="" />
</a>
</div>
<div id="weather-header" class="trailblock weather-header">
<div class="date-place">
Wednesday, <span style="color: #FF9600!important;">29</span> March
<br />
<p class="weather-place">
Weather <br />in Yerevan
</p>
<div class="weather-trail">
<img alt="sunny" src="/img/weather/32.gif" class="weather-icon" />
<div class="tempbig">
<div class="celsius temp-holder">
<p class="temp-high">15&#176;<abbr title="Celsius">C</abbr></p>
<p class="temp-low">2&#176;<abbr title="Celsius">C</abbr></p>
</div>
</div>
</div>
</div>
</div>
<div id="logoAdp" class="hide-on-popup">
<div id="ad-placeholder-logoAdp">
<a href="" target="_blank" title="ՀԾ">
<img src="/upload/link/link14147707979.GIF" width="300" height="60" alt="" />
</a>
</div>
</div>
</div>
<div id="zones-nav">
<div id="global-nav" data-component="comp: r2 : Global Nav">
<div><ul>
<li class="first home">
<a title="" href="/index/eng/0/home/view" data-link-name="1:Home">Home</a>
</li>
<li class="comments">
<a title="" href="/index/eng/0/comments/view" data-link-name="2:Comments">Comments</a>
</li>
<li class="interview">
<a title="" href="/index/eng/0/interview/view" data-link-name="3:Interview">Interview</a>
</li>
<li class="authors">
<a title="" href="#" data-dropdown="#dropdown-1" data-link-name="4:Authors">Authors</a>
</li>
<li class="last photogal">
<a title="" href="/index/eng/0/photogal/view" data-link-name="5:Photo Gallery">Photo Gallery</a>
</li>
</ul>
</div>
 </div>
<div class="trackable-component crumb-wrapper" data-component="comp: r2 : Crumb Navigation">
<ul class="crumb-nav">
<li id="crumb1">
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/index/eng/0/newslist/view">News</a></span>
</li>
</ul>
<ul class="local-nav related-to-crumb1">
<li class=" first country_link " >
<a class="crumba" href="/index/eng/0/country/view">Country</a>
</li>
<li class=" right_link " >
<a class="crumba" href="/index/eng/0/right/view">Law</a>
</li>
<li class=" politics_link " >
<a class="crumba" href="/index/eng/0/politics/view">Politics</a>
</li>
<li class=" society_link " >
<a class="crumba" href="/index/eng/0/society/view">Society</a>
</li>
<li class=" last economy_link " >
<a class="crumba" href="/index/eng/0/economy/view">Business</a>
</li>
</ul>
 </div>
 </div>
</div>
<div class="twelve-col padd1">
<div class="eight-col">
<div class="trackable-component component-wrapper eight-col">
</div>
<div class="box">
<div id="article-header">
<div id="main-article-info">
<h1>
U.S. Co-chair Hints to Complete the Counterattack
</h1>
<ul class="article-attributes trackable-component">
<li>
<img class="contributor-pic-small" src="/upload/author/author140516246126.JPG" width="90" alt="" />
</li>
<li id="contrib-shift"><ul>
<li class="byline" style="padding-bottom:2px!important;margin-bottom:2px!important;"> 
<div class="contributor-full">
<span class="contributor">
Hakob Badalyan, <span style="font-weight:normal;">Political Commentator</span>
 </span>
</div>
</li> 
<li class="publication"> 
<span style="color: #FF9600!important;font-weight:bold;">Comments -</span> 29 March 2017, 00:12
</li> 
</ul></li>
</ul> 
</div>
<div id="related">
<ul id="content-actions" class="share-links trackable-component padd3"> 
<li class="full-line facebook"> 
<span class="st_facebook_hcount"></span>
</li> 
<li class="full-line"> 
<span class="st_fblike_hcount"></span> 
</li> 
<li class="full-line"> 
<span class="st_twitter_hcount"></span>
</li> 
</ul> 
<ul id="article-toolbox-side" class="iconbtn trackable-component left">
<li> 
<a class="print" href="/print/eng/0/comments/print/36929" title="Print" target="_blank"></a>
<img src="/img/icon-email.png" class="st_email_custom" alt="" />
 <a class="decrase" href="javascript:;" title="Decrase"> </a>
 <a class="incdecnorm" href="javascript:;" title="Default"> </a>
 <a class="incrase" href="javascript:;" title="Incrase"> </a>
</li> 
</ul> 
<div id="manual-trailblock1" class="manual-trailblock trackable-component">
<ul class="sublinks">
<li class="first">
<h3>
Related
</h3>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/country/view/36928" class="link-text kapuyt">Situation at the Line of Contact</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/country/view/36926" class="link-text kapuyt">Serviceman Killed by Azerbaijani Fire</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/politics/view/36924" class="link-text kapuyt">There's No Lavrov Plan, U.S. Co-chair Reveals</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/politics/view/36923" class="link-text kapuyt">There's a Karabakh Settlement Plan Consisting of 3 Parts: Hoagland</a></p>
</li>
<li class="picture bullet ">
<p><a href="/index/eng/0/politics/view/36919" class="link-text kapuyt">Minister Nalbandyan Met with OSCE Minsk Group Co-chairs</a></p>
</li>
</ul>
</div>
</div>
<div id="content">
<div id="article-wrapper" >
<div id="main-content-picture">
<img src="/upload/img/eng149073196340.JPG" width="460" height="305" alt="" />
<div class="caption"></div>
</div>
<div id="article-body-blocks" >
We know what is happening at the line of contact, the American co-chair of the OSCE Minsk Group Richard Hoagland visiting Armenia with the other two co-chairs stated in Yerevan. Hoagland said they do not make an addressed statement because otherwise the equal treatment of mediators may be doubted and the blamed side may doubt the need for further activities of the mediators.</p>  In fact, the statement of the American co-chair defies criticism. After all, if they know very well what is happening at the line of contact, what can Baku say if they speak clearly about what they know very well?</p>  After all, why do they know very well? Is that the air or specific facts? In addition, the facts could be taken out of thin air, from space observations by the great powers and they certainly have images of what has happened or happens at the line of contact.</p>  In other words, the co-chairs apparently do not need facts. Although the Armenian side, for example, has started supplying to the co-chairs evidence of not only answering Azerbaijan’s breaches but only committing breaches.</p>  However, the problem is not with evidence, and Richard Hoagland hides important nuances behind the diplomatic wording of his statements. Hoagland stated that in the result of targeting one of the sides in the statements one of the sides may express no confidence to the Minsk Group co-chairs and declare reluctance to sit at the table of negotiations mediated by them.</p>  This is an interesting statement indeed. May Azerbaijan announce no confidence to the mediation mission of the three nuclear powers the United States, France and Russia? Will this mean the international isolation of Azerbaijan? And is Richard Hoagland hinting at the step that the Armenian side should make to achieve a targeted statement by the mediators blaming the side that breaches the ceasefire?</p>  The question occurs what Moscow, Paris and Washington should be doing. The problem is that these three capitals do not have a perfect or next to perfect combination of common interests and approaches. They have formed a private club where they try to promote their own geopolitical interests on the grounds or on the occasion of the conflict in Artsakh, turning it to a unique international format.</p>  In this setting the action of one club or another cannot happen in vain, and those related to it must try to promote their own interests and create specific situations.</p>  Hence, does the American co-chair of the Minsk Group hint to Yerevan that it is time to put forth tougher claims to the Minsk Group for addressed and targeted statements on the ceasefire breaches.</p>  At first sight, it seems that Yerevan will appear against the stream.</p>  However, there are two circumstances: first, the co-chair states that they know what is happening but it is necessary to create an adequate setting to deserve an adequate step. This must be done by Yerevan which has already started presenting specific evidence, and the next step should be taken to give a political value to that evidence. And on the other hand, will Yerevan swim against the stream with such steps and demands when the American co-chair states that the introduction of mechanisms of ceasefire will help to punish the side that breaches the ceasefire.</p>  In other words, the point is about using the power of the stream rather than swimming against the stream.</p>  The problem is that Armenia may swim against another “strategic stream” because by way of putting forth such claims and demanding targeted statements by the co-chairs Yerevan will actually also force Moscow to go against Baku and condemn the ceasefire breaches by Azerbaijan.</p>  If Yerevan puts forth a matter of a clearly expressed attitude, Yerevan will place Moscow in an awkward situation.</p>  Meanwhile, by avoiding its Yerevan politically abandons the counterattacks that it does through its armed forces. The American co-chair hints to Yerevan about the need to support the counterattacks with political initiatives and a new political situation.
</div>
</div>
</div>
<ul class="share-links col-8 b3 trackable-component" data-component="Share Links">
<li class="full-line facebook nerqevi"> 
<span class='st_facebook_hcount'></span> 
<span class='st_fblike_hcount'></span> 
<span class='st_twitter_hcount'></span> 
<span class='st_sharethis_button'></span> 
<span class='st_email_hcount'></span> 
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> 
<script type="text/javascript">stLight.options({publisher: "ur-e93c70fd-2207-e2ff-4c3a-1da4e8036baa"}); </script> 
<a href="/print/eng/0/comments/print/36929" title="Print" target="_blank">
<span class='printer' title="Print"></span> 
</a>
<span class='counter' title="Views">
<img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /><img src="/img/cntr/4.png" width="10" alt="" /><img src="/img/cntr/0.png" width="10" alt="" /></span> 
</li> 
</ul> 
</div>
</div>
<script type="text/javascript"> 
stLight.options({ 
publisher:'12345' 
}); 
jQuery.noConflict();	 
var abb = jQuery("#article-body-blocks");	 
jQuery(document).ready(function() { 
jQuery("a.decrase").click(function(){  
abb.css({"font-size":parseInt(abb.css("font-size"))-1 + "px"}); 
}); 
jQuery("a.incrase").click(function(){  
abb.css({"font-size":parseInt(abb.css("font-size"))+1 + "px"}); 
}); 
jQuery("a.incdecnorm").click(function(){  
abb.css({"font-size":"100%"}); 
}); 
}); 
</script> 
<script type="text/javascript"> 
jQuery(document).ready(function () { 
//jCarousel Plugin 
jQuery('#carousel').jcarousel({ 
vertical: true, 
scroll: 1, 
auto: 2, 
wrap: 'last', 
initCallback: mycarousel_initCallback 
}); 
//Front page Carousel - Initial Setup 
jQuery('div#slideshow-carousel a img').css({'opacity': '0.5'}); 
jQuery('div#slideshow-carousel a img:first').css({'opacity': '1.0'}); 
jQuery('div#slideshow-carousel li a:first').append('<span class="arrow"></span>') 
//Combine jCarousel with Image Display 
jQuery('div#slideshow-carousel li a').hover( 
function () { 
if (!jQuery(this).has('span').length) { 
jQuery('div#slideshow-carousel li a img').stop(true, true).css({'opacity': '0.5'}); 
jQuery(this).stop(true, true).children('img').css({'opacity': '1.0'}); 
} 
}, 
function () { 
jQuery('div#slideshow-carousel li a img').stop(true, true).css({'opacity': '0.5'}); 
jQuery('div#slideshow-carousel li a').each(function () { 
if (jQuery(this).has('span').length) jQuery(this).children('img').css({'opacity': '1.0'}); 
}); 
} 
).click(function () { 
jQuery('span.arrow').remove(); 
jQuery(this).append('<span class="arrow"></span>'); 
jQuery('div#slideshow-main li').removeClass('active'); 
jQuery('div#slideshow-main li.' + jQuery(this).attr('rel')).addClass('active'); 
return false; 
}); 
}); 
//Carousel Tweaking 
function mycarousel_initCallback(carousel) { 
// Pause autoscrolling if the user moves with the cursor over the clip. 
carousel.clip.hover(function() { 
carousel.stopAuto(); 
}, function() { 
carousel.startAuto(); 
}); 
} 
</script> 
<div class="trackable-component component-wrapper eight-col">
</div>
</div>
<div class="four-col edge">
<div class="trackable-component component-wrapper four-col">
<div class="trackable-component component-wrapper four-col">
<div id="mostreadbAdp" class="hide-on-popup">
<div id="ad-placeholder-mostreadbAdp">
<!-- /46461323/Lragir.amB6 -->
<div id='div-gpt-ad-1458893406775-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458893406775-0'); });
</script>
</div>
</div>
</div>
<div class="m-zeitgeist promo-componentm four-col">
<div class="hd mostread_sec" style="padding-bottom:0px;">
<h3>
Most Viewed
</h3>
</div>
<div class="bd">
<div class="att-toggle">
<ul class="mostreadtabs tabs">
<li>
<a class="active" href="#att-mostread-newslist">Last three days</a>
</li>
<li>
<a class="inactive" href="#att-mostread-mostviewed">Last week</a>
</li>
</ul>
<div id="att-panesm" class="b2">
<div class="att-tabs att-toggle-pane" id="att-mostread-newslist">
<ol class="sublinkss">
<li class="l1 thumb" style="border-top:none;">
<img class="tinythumb" alt="" src="/upload/img/eng149053260613.JPG" />
<a href="/index/eng/0/society/view/36918" class="link-text">
Whether new cultural genocide would be sponsored and promoted by the very                                    United Nations Organization?
</a>
<br /><span class="date">16:50 26/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149062561383.JPG" />
<a href="/index/eng/0/right/view/36921" class="link-text">
Prosecutor General's Office Found Elements of Crime in One Recording Only
</a>
<br /><span class="date">18:40 27/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149061995553.JPG" />
<a href="/index/eng/0/politics/view/36919" class="link-text">
Minister Nalbandyan Met with OSCE Minsk Group Co-chairs
</a>
<br /><span class="date">17:05 27/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149062342567.JPG" />
<a href="/index/eng/0/country/view/36920" class="link-text">
Seiran Ohanyan: Who's the Smuggler of Igla?
</a>
<br /><span class="date">18:03 27/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149064014871.JPG" />
<a href="/index/eng/0/politics/view/36923" class="link-text">
There's a Karabakh Settlement Plan Consisting of 3 Parts: Hoagland
</a>
<br /><span class="date">22:42 27/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149064115951.JPG" />
<a href="/index/eng/0/politics/view/36924" class="link-text">
There's No Lavrov Plan, U.S. Co-chair Reveals
</a>
<br /><span class="date">22:59 27/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149063306884.JPG" />
<a href="/index/eng/0/country/view/36922" class="link-text">
Head of Central Electoral Commission on Voiding Republican Ticket
</a>
<br /><span class="date">20:44 27/03/2017</span>
</li>
</ol>
</div>
<div class="att-tabs att-toggle-pane initially-off" id="att-mostread-mostviewed">
<ol class="sublinkss">
<li class="l1 thumb" style="border-top:none;">
<img class="tinythumb" alt="" src="/upload/img/eng149019889634.JPG" />
<img class="video" alt="" src="/img/icon_video.gif" />
<a href="/index/eng/0/country/view/36912" class="link-text">
Three Arrested for Smuggling Rocket, Including Samvel Babayan
</a>
<br /><span class="date">20:08 22/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149020438287.JPG" />
<a href="/index/eng/0/country/view/36914" class="link-text">
March 22 Is Unlucky for Samvel Babayan: He's Arrested for the 2nd Time
</a>
<br /><span class="date">21:39 22/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149029093922.JPG" />
<a href="/index/eng/0/politics/view/36916" class="link-text">
Georgian MoD Responded to Information on Transportation of Ammunition to Armenia Via Georgia: aliq.ge
</a>
<br /><span class="date">21:42 23/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng14902009385.JPG" />
<a href="/index/eng/0/country/view/36913" class="link-text">
Joint Statement of Seyran Ohanyan, Raffi Hovannisian and Vardan Oskanyan on arrest of Samvel Babayan
</a>
<br /><span class="date">20:42 22/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/photo/ph149020656283.JPG" />
<a href="/index/eng/0/photogal/view/36915" class="link-text">
Funeral of Arthur Sargsyan
</a>
<br /><span class="date">22:16 22/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng149018253261.JPG" />
<a href="/index/eng/0/society/view/36911" class="link-text">
1237 Photos and 184 Films for Aurora Competitions
</a>
<br /><span class="date">15:35 22/03/2017</span>
</li>
<li class="l1 thumb">
<img class="tinythumb" alt="" src="/upload/img/eng1490333829100.JPG" />
<a href="/index/eng/0/country/view/36917" class="link-text">
A database entitled the “Wall of Election Falsifiers” has been developed
</a>
<br /><span class="date">09:37 24/03/2017</span>
</li>
</ol>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="trackable-component component-wrapper four-col">
</div>
<script type="text/JavaScript"> 
jQuery.noConflict(); 
jQuery(".mostreadtabs li a").click(function() {  
openTab(jQuery(this), "mostread"); return false;  
}); 
</script> 
</div>
</div>
</div>
<script type="text/JavaScript"> 
jQuery.noConflict();	 
function openTab(clickedTab, TabName) { 
var thisTab = jQuery("."+TabName+"tabs li a").index(clickedTab); 
jQuery("."+TabName+"tabs li a").removeClass("active"); 
jQuery("."+TabName+"tabs li a:eq("+thisTab+")").addClass("active"); 
jQuery.each(jQuery("."+TabName+"tabs li a"),function(){ 
jQuery(jQuery(this).attr("href")).hide(); 
}); 
jQuery(clickedTab.attr("href")).show(); 
} 
</script> 
<div class="twelve-col padd9">
<div id="footer-container">
<div id="footer" class="footer b4">
<ul id="footer-block">
<li><div id="footer-text">
<img src="/img/logos/footer_logo.png" width="100" height="27" alt="" />
<br />&#169; 2005 - 2015 All rights reserved.  Users may download and print extracts of content from this website for their own personal and non-commercial use only.  Republication or redistribution of Lragir.am content is expressly prohibited without the prior written consent. <br />
Address: 1 Charents street, Yerevan. Tel.:   +374 (10) 574 986, +374 (93) 167 604: E-mail: info@lragir.am <br />
&#169; 2005 - 2015 Design and Development by Saratikyan.com
 <span><a id="tip8" style="color:#fff;" title="" href="#cpanel_form">Control Panel</a></span>
<div style="display:none"> 
<form id="cpanel_form" method="post" action="#"> 
<div id="light_login"> 
<h3 class="text-1 p2">Sign In</h3> 
<label>User Name</label> 
<input id="light_login_name" class="enteredtext" type="text" placeholder="Enter here" /> 
<label>Password</label> 
<input id="light_login_word" class="enteredtext" type="password"  /> 
<p><input class="light_button" type="submit" value="Log In" /></p> 
</div> 
</form> 
</div> 
<script type="text/javascript"> 
jQuery("#tip8").fancybox({ 
'centerOnScroll': true, 
'titleShow' : false, 
'scrolling' : 'no', 
'onComplete': function() { 
jQuery('#light_login_name').focus(); 
}, 
}); 
jQuery("#cpanel_form").bind("submit", function() { 
if (jQuery("#light_login_name").val().length < 1 || jQuery("#light_login_word").val().length < 1) { 
return false; 
} 
jQuery.fancybox.showActivity(); 
var a1 = encodeURIComponent(jQuery("#light_login_name").val()); 
var a2 = encodeURIComponent(jQuery("#light_login_word").val()); 
a1 = a1+"|"+a2; 
jQuery.ajax({ 
type : "POST", 
cache : false, 
url : "/login1.php/eng", 
data : 'fd='+a1, 
success: function(data) { 
var dataret = "";  
if (data == "loginok") { 
 var url2 = "/index/eng/0/admin/view"; 
 jQuery(location).attr('href',url2).attr('target','_blank');
 return false; 
 } else { 
 dataret = "Incorrect Username/Password"; 
 jQuery.fancybox(dataret); 
 } 
} 
}); 
 return false; 
}); 
</script> 
</div></li>
</ul>
</div>
</div>




<script type="text/JavaScript"> 
jQuery.noConflict();	 
 var pixiesul = jQuery("div.pixie"); 
jQuery(document).ready(function() { 
jQuery(pixiesul).bind("mouseenter", (function() {  
jQuery(this).find("div.trail-text").stop(true,true).slideDown("fast");
})); 
jQuery(pixiesul).bind("mouseleave", (function() {  
jQuery(this).find("div.trail-text").stop(true,true).slideUp("slow");
})); 
}); 
</script> 
</div>
</div>
</body>
</html>
